« ぅぐぅ | トップページ | 今度はJavaの開発環境が欲しい »

2008/01/04

EBt lite 0.4.1-3 を公開しました

EBt lite 0.4.1-3 を公開しました。

Version 0.4.1-3(2008/01/04)での修正内容は次の通りです。


  • 同期先を作成後、次の月に同期をするとデータが壊れる不具合を修正しました。

今回のバグ修正は「1文字」だけ。変数名間違えてましたよ、えぇ。発覚するのは、同期先を作成して月をまたいだあと。というわけで、先月から同期データを作っていた私が月をまたいだ途端に地雷を踏みました。

もう無いよな、バグ。いや、わからんなぁ。

※ちなみに知っているけど重要じゃないからほったらかしているバグもあります。それが何かはひ・み・つ。

ダウンロードはこちらからどうぞ

日本語版: http://www001.upp.so-net.ne.jp/tokada/SL-C700/ebtlite_0.4.1-3_arm.ipk

英語版: http://www001.upp.so-net.ne.jp/tokada/SL-C700/ebtlite-en_0.4.1-3_arm.ipk


|

« ぅぐぅ | トップページ | 今度はJavaの開発環境が欲しい »

コメント

大きな改造だったためか、いくつかバグがいるみたいですね。
陰ながら応援しております。

私はまだ同期機能は利用していません。どんな風に利用しようか、まだ考え始めたところです。
(過去の中途半端なバックアップの整理ができるかな?)

全メモ検索はあれこれ試しています。
今までの20階層までだとヒットしなかった不要メモの発掘になんかに威力を発揮しています(笑)

ということで、まだ利用していませんが新しいEBt liteをインストールしてみます。
何かありましたら、ご報告させていただきます。

投稿: ずずぴぃ | 2008/01/05 03:27

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/50935/17578228

この記事へのトラックバック一覧です: EBt lite 0.4.1-3 を公開しました:

« ぅぐぅ | トップページ | 今度はJavaの開発環境が欲しい »